
WINTER VACATION HOMEWORK 
Class VI English 

Class VI  (Seema Sharma) 

1. Write a story. Begin like this: 

Once upon a time, there was a king. He had a 

very wise minister. One day, a priest came to his 

kingdom and _ _ _ _ _ _. 

2. Write a short story based on the moral: “Do 

good, have good.” 

3. Write the summery of: 

i. Fair play  

ii. Vocation 

iii. Desert animals  

iv. A pact with the sun  

4. Write a letter to your friends inviting him/her to 

your home during winter break. 

5. Write one telephonic message. 

6. Write a short paragraph on: 

i. A rainy day  

ii. The desert  

iii. A journey to the hill station  

iv. A day of exam 

7. Write a notice on ‘Found an Umbrella’. 

8. Revise the whole syllabus ( April- Dec) for PT-2. 



 

 

Hindi 

शरदकालीन अवकाश कार्य 
केन्द्रीय विद्यालय संगठन 
सािविक परीक्षण जनिरी 2019-20 

कक्षा – छठी             विषय - विन्दी 

1.  20 शब्द वलखकर उनके चार चार पयाायिाची शब्द वलखखए । 

2.  20  शब्द वलखकर उनके विलोम शब्द वलखखए ।  

3.  20 विशेषण शब्दो ंसे भाििाचक संज्ञा बनाईए । 

4. 20 संज्ञा शब्दो ंमें प्रत्यय लगाकर विशेषण बनाईए  

5.  वनम्नवलखखत विषयो ंपर अनुचे्छद वलखखए  

क. मेरी कक्षा 

ख. वप्रय खेल 

ग. त्योिारो ंका देश – भारत 

6. वनम्नवलखखत विषयो ंपर वनबंि वलखखए । 

क. वप्रय त्योिार  

ख. राष्ट्र ीय पिा – गणतंत्र वदिस 

7. वनम्नवलखखत विषयो ंपर वनबंि वलखखए । 

क. जन्मवदन की बिाई देते हुए वमत्र को पत्र 

ख. शादी में जाने के वलए दो वदन के अिकाश के वलए प्राचाया को पत्र । 

ग. फ़ीस माफ़ करने के वलए प्राचाया को पत्र । 
 

 

वनदेश : -इसके अलािा सभी छात्र पवठतािबोिन, अपवठतािबोिन, सभी पाठो ं

के  

     प्रश्न आवद का भी परीक्षा में उत्तम प्रदशान के वलए अभ्यास करें  । 

  



 

Sanskrit 

शरदकालीन अवकाश कार्य 
केन्द्रीय विद्यालय संगठन 
सािविक परीक्षणम् जनिरी 2019-20 

कक्षा –षष्ठी                 विषय - संसृ्कत  

1. मेलनं कृत्वा सार्ाकावन िाक्यावन रचयत ( पुस्तक से कताा विया शब्दो ंको वमलाकर सार्ाक िाक्य 

वनमााण करने के अभ्यास पूरा करें  ) 

2. िाके्य ररक्तस्र्ानपूवता: ( पुस्तक से िाक्य में ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

3. उवचतविभखक्तपदस्य वनमााणं कृत्वा ररक्तस्र्ानपूवता: च । (पुस्तक से िाक्य में सिी विभखक्त का प्रयोग 

करते हुए ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

4. शब्दरूपावण- (अकारान्तपुवलङ्ग- उकारान्तपुवलङ्ग आकारान्तस्त्रीवलङ्ग । ( पुस्तक से शब्दरूप वलखें 

ि िचन विभखक्त के अनुसार ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

5. िातुरूपावण- (लट्, लोट्, लृट्, लङ् लकार  । ( पुस्तक से शब्दरूप वलखें ि िचन पुरुष के अनुसार 

ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

6. संख्यालेखनम् (एक से लेकर बीस तक की संख्या वलखकर याद करें  । 

7. उवचतकर्नानां कृते आम्,  अनुवचतकर्नानां कृते न इवत लेखनम् ( पुस्तक में वदए गए सभी आम् 

और न के अभ्यास वलखकर याद करें   ) 

8. पयााय विलोम पदं वलखत ( पयााय और विलोम पद वलखकर याद करें  ।) 

9. पाठ्य पुस्तके श्लोकमेलनारं् अभ्यास (पाठ्य पुस्तक के सभी श्लोक याद करें  ) 
 

Social Science 

1. Revise the whole syllabus ( April- Dec) for PT-2. 

  



Maths 

 

                              KV AFS, RAJOKRI                         Subject: Mathematics 

                          HOLIDAYS HOMEWORK 

CLASS VI 

1. Do Examples of Chapter No. 8,’Decimals’. 

2.  Do Examples of Chapter No.9,’Data Handling’. 

3.  Do Examples of  Chapter No. 10,’Mensuration’. 

4.  Make any  Mathematical Model. 

 

Science 

HOLIDAY HOME WORK (CLASS 6TH Science) 

1.  Perform 5 experiment using thing from the  

surrounding /  kitchen which will be performed  in class after      

vacation. 

2. Grow one indoor plant which can act as air purifier in our 

house and bring it in school. 

3. Solve give (PISA) based question in notebook .\ 

4. Solve given question bank in your notebook  

5. Revise chapter 9 to 13 for periodic test - 2 

 

 



WINTER VACATION HOMEWORK 

Class VII 

 English 

WINTER VACATION HOMEWORK 

                                                                                CLASS VII ENGLISH) 

Writing Section: 

1. Write a paragraph on given topics: 

a) Christmas           b) Fire in my building             c) My  ideal school 

 

2. Write a notice on given topics: 

a) You are Prateek/Priya. You study in class VIII in Sarvodya Vidyalaya, Bhiwani. You 

have lost your watch. Write a notice to inform the students of your school. Write the 

description of the watch as well. 

b) You are Aman/Amena. study in class VII in Dr. Kalam Sr. Sec. School, Delhi. A 

singing competition is going to be held in your school on 15th jan. 2019. Write a 

notice to inform the students about the registration process. 

 

3. Write a message on given topics: 

a) You are Radha. You receive a call from your uncle. He wants to inform your mother 

about his arrival at the airport, next day. She is not at home. You are also going for 

your coaching classes. Write down a message to inform her about this. 

b) You are Niyamak. You received a call from your brother’s school. His class teacher 

Miss Rita wants to meet your father regarding his performance in his class.  Your 

father is not at home. You are going to your uncle’s house for three days. Write down 

a message telling your father about this conversation. 

 

4. Write a story using the hints given below. 

The king was ill___ he had three daughters___ only the youngest daughter loved him___ 

Rashmi didn’t do anything to help___ Rama went to the Himalayas to find the cure___ 

Rama saved his life___ Her father gave her___ 

Grammar Section: 

1. Use correct form of verbs. 

a) Dr. Roberts…….(live) in Mumai. He is currently…….(work) at Govt. Hospital. 

He……(be) famous for his abilities. He has…….(do) his specialisation in heart 

related problems. When he……(be) a child, he didn’t……(go) to school for several 

years because his parents……(have) no money for his education. But he…….(work) 

and…….(save) money to attend school. This is how he…….(become) a doctor. 

b) Rahim…… a good boy.(is/am) 

c) Siddharth……. gone on picnic with is class. (has/have) 



d) I………… waiting for you since morning. (have been/has been) 

 

Literature Section 

1. Read Chandani, Fire: Friend and Foe and Meadow Surprises and learn new words and 

their meaning 

2. Write answers of these questions 

A) Why does Maya think Mr Nath is a crook? Who does she say the Sunday visitor 

is? 

B) Does Nishad agree with Maya about Mr Nath? How does he feel about him? 

C) Why does Mr Wonka collect items trom the oldest things? Do you think this is the 

right way to begin his invention? 

D) Describe the Cat and Dad situation in the beginning and at the end of the poem. 

E) Do you think the atmosphere of Mr Purcell’s shop was cheerful or depressing? 

Give reasons for your answer. 

F) Was the customer interested in the care and feeding of the doves he had 

bought? If not, why not? 

G) Why did it make Mr Purcell feel “vaguely insulted”? 



Hindi 

कक्षा सातव ीं  
ववषय ह ींदी  
 

1.वसींत पाठ्यपुस्तक के प्रश्न उत्तरों को याद कीजिए . 

2.म ा म ाभारत पाठ्यपुस्तक के प्रश्न उत्तर लिखखए. 

3. श त ऋतु ,वसींत ऋत ु,26 िनवरी पर ननबींध लिखखए. 

4. दो पत्र लिखखए . 
 

 

Sanskrit 

शरदकालीन अवकाश कार्य 
केन्द्रीय विद्यालय संगठन 
सािविक परीक्षणम् जनिरी 2019-20 

कक्षा – सप्तमी              विषय - संसृ्कत 

1. वचतं्र दृष्ट्वा िाके्य ररक्तस्र्ानपूवता: ( वचत्र को देखकर ररक्तस्र्ानपूवता अभ्यास पूरा करें  ) 

2. िाके्य ररक्तस्र्ानपूवता: ( पुस्तक से िाक्य में ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

3. उवचतविभखक्तपदस्य वनमााणं कृत्वा ररक्तस्र्ानपूवता: च । (पुस्तक से िाक्य में सिी विभखक्त का प्रयोग 

करते हुए ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

4. शब्दरूपावण- (अकारान्तपुवलङ्ग- उकारान्तपुवलङ्ग आकारान्तस्त्रीवलङ्ग । ( पुस्तक से शब्दरूप वलखें 

ि िचन विभखक्त के अनुसार ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

5. िातुरूपावण- (लट्, लोट्, लृट्, लङ् लकार  । ( पुस्तक से शब्दरूप वलखें ि िचन पुरुष के अनुसार 

ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

6. संख्यालेखनम् (एक से लेकर पचास तक की संख्या वलखकर याद करें  । 

7. प्रश्नवनमााणम् ( पुस्तक में वदए गए सभी प्रश्न वनमााण के अभ्यास वलखकर याद करें   ) 

8. पयााय विलोम पदं वलखत ( पयााय और विलोम पद वलखकर याद करें  ।) 

9. पाठ्य पुस्तके श्लोकमेलनारं् अभ्यास (पाठ्य पुस्तक के सभी श्लोक याद करें  ) 
 



 

वनदेश : -इसके अलािा सभी छात्र पवठतािबोिन, अपवठतािबोिन, सभी पाठो ं

के अभ्यास आवद का भी परीक्षा में उत्तम प्रदशान के वलए अभ्यास करे । 

 

 

Social Science 

1. Revise the whole syllabus ( April- Dec) for PT-2. 

Maths 

CLASS VII 

1. Do Examples of Chapter No.9,’Rational Numbers’ . 

2.  Do Examples of Chapter No.10,’Practical Geometry’. 

3.  Do Examples of  Chapter No. 11,’Perimeter and Area’. 

4.  Make any  Mathematical Model. 

 

 

Science 

HOLIDAY HOME WORK (CLASS 7TH ) 

1. Perform any 5 experiment based on electricity and light to 

be performed in class after vacations . 

2. Revise chapter 11to 15 for periodic test – 2 . 

3. Solve give (PISA) questions. 

4. Solve give question bank. 



5. Grow medicinal plant in a pot with their common and 

scientific names written. 

WINTER VACATION HOMEWORK 

Class VII  

English 

Winter Break Home Assignment 

                                                           English  

                                                          Class VIII( Seema Sharma) 

 

❖ Write summaries of the following chapters:  

A) A Visit to Cambridge 

B) Jalebi 

❖ Memorise the poem: When I set out for Lyonnesse 

❖ Write forms of 50 action verbs 

Ex.  Go  Went  Gone 

❖ Write a Happy ending story 

❖ Write paragraphs on given topics: 

A) Christmas 

B) Patriotism  

       

❖ Write a letter to 

A) Your father asking money for your school fees 

B)  Electricity department complaining about poor service 

C) The Times of India raising the issue of child labour 

 

❖ Write a notice that Sports Day is going to be celebrated in 

your school. Students who want to participate in the 

events can give their names to their house master. You are 

Shyam of class 12th.  



❖ You are Radhika. You received a phone call from your 

father’s office telling him that the meeting has been 

postponed to Monday. So, he needs to complete his work 

before the given time. You are about to go to your tuition 

so write a message for your father. 

 

LITERATURE 

❖ Answer the given questions 

A) Stephen Hawking said, “I’ve had no choice.” Does the 

writer think there was a choice? What was it? 

B) What did Doc Wilson mean when he said, “Nothing in 

the world ever comes quite free”? 

C) How does Jody’s mother react when she hears that 

he is going to bring the fawn home? Why does she 

react in this way? 

D) The horror on the girl’s face made Framton swing 

around in his seat. What did he see? 

E) What, according to you, makes the two adversaries 

turn into good friends in a matter of minutes? Explain 

it as you have understood it.(The Fight) 

“Children’s stomachs are like digestion machines.” What do you 

understand by that? Do you agree? (Jalebi) 

 

  



Hindi 

कक्षा सातव ीं  

ववषय ह ींदी  
 

1.वसींत पाठ्यपुस्तक के प्रश्न उत्तरों को याद कीजिए . 

2.म ा म ाभारत पाठ्यपुस्तक के प्रश्न उत्तर लिखखए. 

3. श त ऋतु ,वसींत ऋत ु,26 िनवरी पर ननबींध लिखखए. 

4. दो पत्र लिखखए . 

 
 

 

 



शरदकालीन अवकाश कार्य 
 

 

ननदेश : -इसके अिावा सभ  छात्र पहितावबोधन, अपहितावबोधन, सभ  पािों 
के अभ्यास आहद का भ  परीक्षा में उत्तम प्रदशशन के लिए अभ्यास करे । 

 

Social Science 

Kendriya Vidyalaya AFS Rajokri 

Winter vacation Home Work  

Class –VII 

 

Solve & learn the following questions 

केन्द्रीय ववद्यािय सींगिन 
सावधधक परीक्षणम ्िनवरी 2019-20 

कक्षा – सप्तम               ववषय - सींस्कृत 

1. धित्रीं दृष्ट्वा वाक्ये ररक्तस्थानपनूतश: ( धित्र को देखकर ररक्तस्थानपनूतश अभ्यास परूा करें ) 
2. वाक्ये ररक्तस्थानपनूतश: ( पसु्तक से वाक्य में ररक्तस्थानपनूतश करन ेके अभ्यास परूा करें ) 
3. उधितववभजक्तपदस्य ननमाशणीं कृत्वा ररक्तस्थानपनूतश: ि । (पसु्तक से वाक्य में स ी ववभजक्त का 

प्रयोग करते  ुए ररक्तस्थानपनूतश करन ेके अभ्यास परूा करें ) 
4. शब्दरूपाखण- (अकारान्द्तपलुिङ्ग- उकारान्द्तपलुिङ्ग आकारान्द्तस्त्र लिङ्ग । ( पसु्तक से शब्दरूप 

लिखें व विन ववभजक्त के अनसुार ररक्तस्थानपनूतश करन ेके अभ्यास परूा करें ) 
5. धातुरूपाखण- (ि्, िो्, िृ् , िङ् िकार  । ( पसु्तक से शब्दरूप लिखें व विन परुुष के अनसुार 

ररक्तस्थानपनूतश करन ेके अभ्यास परूा करें ) 
6. सींख्यािेखनम ्(एक से िेकर पिास तक की सींख्या लिखकर याद करें । 
7. प्रश्नननमाशणम ्( पसु्तक में हदए गए सभ  प्रश्न ननमाशण के अभ्यास लिखकर याद करें  ) 
8. पयाशय वविोम पदीं लिखत ( पयाशय और वविोम पद लिखकर याद करें ।) 

9. पाठ्य पसु्तके श्िोकमेिनाथ ंअभ्यास (पाठ्य पसु्तक के सभ  श्िोक याद करें ) 



 

Q 1. The Gonds practiced…                                                             
(a) shifting cultivation           (b)  subsistence cultivation 
(c) intensive cultivation         (d) plantation cultivation 

गोडंोनेंअभ्यासवकया ... 

(क) स्र्ानांतरणखेती         (ख) वनिाािखेती       (ग) सघनखेती      (घ) 

िृक्षारोपणखेती 
Q.2 Ramanuja was influenced by the ……                                    
(a) Nainar   (b) Alvars    (c) Advaita    (d) Sufi 

रामानुजप्रभावितहुएरे्…… 

(क) नैनार (ख) अलिर (ग) अदै्वत (घसूफी 
Q.3Which is example of mass media?                                         
(a) Television   (b) Radio   (c) Newspaper   (d) All of these  

जन संचारकाउदािरणकौनसािै? 

(क) टेलीविजन (ख) रेवडयो (ग) समाचारपत्र (घ) सभी 
Q 4.Which of the following is commonly not found in our 
neioghbourhood?                                                                                
(a)Departmental store    (b)Dairy     (c)Shopping complex   (d)Grocery 

वनम्नवलखखतमेंसेकौनसासामान्यतःिमारेआस पड़ोसमेंनिीपंायाजातािै? 

(क) वडपाटामेंटलस्टोर (ख) डेयरी (ग) शॉवपंगकॉम्प्लेक्स (घ) वकराने की दुकान 
Q 5.For making online purchases we use                                
(a)Credit card   (b)Voter card    (c)Ration Chard   (d)All of them 

ऑनलाइनखरीदारीकरनेकेवलएिमउपयोगकरतेिैं 

(क) िेवडटकाडा  (ख) िोटरकाडा (ग) राशनकाडा (घ) उनसभीको 
Q 6.Write two factors on which the growth of vegetation mostly 
depends.                                                                                         

दोकारकोकंोवलखें, वजनपरिनस्पवतकाविकासज्यादातरवनभारकरतािै। 
Q 7.Name the two hardwood trees commonly found in tropical 
evergreen forest.                                                                          

आमतौरपरउष्णकवटबंिीयसदाबिारिनमेंपाएजानेिालेदोदृढ़लकड़ीकेपेड़ोकंाना

मबताइए। 
Q 8.The climate of the Amazon Basin is                                       



(a)Extremely hot   (b) Mild   (c)Hot and Wet   (d) Extremely cold  

अमेज़नबेवसनकीजलिायुिै 

(क) अत्यविकगमा (ख) िले्क (ग) गमाऔरगीला (घ) अत्यविकठंड 
 
Q 9Which one river is not a tributary of the river Ganga          
(a)Indus    (b) Son   (c) Gandak     (d) Kosi  

कौनसीनदीगंगानदीकीसिायकनदीनिीिैं 

(क) वसंिु (ख) सोन (ग) गंडक (घ) कोसी 
 
 
Q10.  What kind of exchanges took place between nomadic pastoralists 
and settled agriculturists?3 marks 

खानाबदोशचरिािेऔरबसेवकसानोकेंबीचवकसतरिकाआदान-प्रदानहुआ? 
Q11. How did the tribal people earn their livelihood?             

आवदिासीलोगअपनीआजीविकाकैसेचलातेरे्? 
Q12. What were the major beliefs and practices of the Sufis?   

सूवफयोकंीप्रमुखमान्यताएँऔरप्रर्ाएँक्यार्ी?ं 
Q13Which are the three broad categories of natural vegetation   

प्राकृवतकिनस्पवतकी कौन सीतीनव्यापकशे्रवणयांिैं 

Q14  True and False :सिीऔरगलत                                              
 Newspapres and magazines are examples of print media . 

समाचारपत्रऔरपवत्रकाएँवपं्रटमीवडयाकेउदािरणिैं 
(b)Media gives us news of different kinds and thus makes us aware of 
what is happening around 

us.मीवडयािमेंविवभन्नप्रकारकीखबरें देतािैऔरइसप्रकारिमेंयिबतातािैवकिमारे

आसपासक्यािोरिािै। 
(c)Mass media has nothing to do with the latest technology. 

मासमीवडयाकाआिुवनकतमतकनीकसेकोईलेना-देनानिीिैं 
(d)Censorship goes in the favour of the media. 

सेंसरवशपमीवडयाकेपक्षमेंजातीिै। 



Q15 What do you understand by the word brand? List two reasons why 
building brands is central to advertising?                                      

ब्ांडशब्दसेआपक्यासमझतेिैं? 

दोकारणबताएंवकब्ांडकावनमााणविज्ञापनकेवलएकें द्रीयक्योिैं? 
Q16 What do you mean by advertisement? What role do 
advertisements play in our lives?                                                      

विज्ञापनसेआपकाक्यामतलबिै? विज्ञापनिमारेजीिनमेंक्याभूवमकावनभातेिैं? 
Q17 What are the four means of transport?                            

पररििनकेचारसािनक्यािैं? 
Q18 Map Skills:                                                                              
On the outline map of thr Indian sub-continent show the following  
(a)Area of Sunderban  delta 
(b) Area of cold desert 
(c)Area of hot desert  

भारतीयउपमिाद्वीपकेरोमांचकमानवचत्रकीरूपरेखापरवनम्नवलखखतदशाातेिैं 

(क) संुदरबनडेल्टाकाके्षत्र 

(ख) ठंडेरेवगस्तानकाके्षत्र 

(ग) गमारेवगस्तानकाके्षत्र 

प्रश्न4 वषाशवन क्यों िुप्त  ोते िा र े  ै? 

Q.4 Why the rainforests are depleting? 

प्रश्न 5 पररव न के िार प्रकार क्या  ै ? 

Q.5 What are the four mean of transport? 

प्रश्न 6 एक फेरीवािा ककस  दकुानदारसे कैसे लभन्द्न  ै | 

Q. 6 In what ways is a hawker different from a shop owners? 

प्रश्न 7 ख़ानाबदोश पशुिारकों और एक िग  बसे  ुए खेनत रों के ब ि ककस तर  का ववननमय  ोता था ? 

Q.7 What kind of exchanges took place between nomadic pastoralists and settled 

agriculturists? 



प्रश्न 8 बाबा गुरु नानक की प्रमुख लशक्षाएँ क्या थ   

Q.8 What were the major teachings of Guru Nanak? 

प्रश्न 9 माननप्रवािम क्या  ै ? इस भाषा में लिख  पुस्तक का नाम बताएीं | 

Q.9 What is Manipravalam? Name a book written in the language? 

प्रश्न 10 प्राकृनतक वनस्पनतयों की त न मुख्य शे्रखणयाँ कौन से  ै | 

Q.10 Which are the three broad categories of natural vegetation? . 

प्रश्न 11 प्रिातींत्र में सींिार माध्यम ककस प्रकार म तवपूणश भूलमका ननभाते  ै| 

Q.11 .In what way does the media play an important role in democracy? 

प्रश्न 12 ब्ाींड शब्द से आप क्या समझते  ै ?ववज्ञापन के लिए ब्ाींड ननलमशत करने के दो मुख्य कारण 

बताइए  

Q.12  What do you understand by the word brand? List two reasons why building 

brand is central to advertising. 

प्रश्न 13 भारत के मानधित्र पर ननजलिखखत को दशाशइए – 

1) Ganga River 2)Brahmaputra River 3) Jharkhand4) Mumbai  

Q.13 On an outline map of India show the following: 

i) गींगा नदी ii) ब्ह्पुत्र नदी iii) झारखण्ड iv) मुींबई 

 

 

 



 

 

 

 



Maths 

CLASS VII 

1. Do Examples of Chapter No.9,’Rational Numbers’ . 

2.  Do Examples of Chapter No.10,’Practical Geometry’. 

3.  Do Examples of  Chapter No. 11,’Perimeter and Area’. 

4.  Make any  Mathematical Model. 

 

Science 

HOLIDAY HOMEWORK SCIENCE  (WINTER BREAK) 

SESSION (2019-20) 

 

CLASS VII 

1.Revise the chapters 11 to 15.Learn and write the Ex.questions. 

2.Make a list of the products that we obtain from the forests. 

3.Collect the information about the working of WWTP( waste water treatment plant). 

4.Collect the pictures of WWTP and paste in your scrap book 

5.Make a working model of drip irrigation system. 

6.Make a poster to create awareness about conservation of water. 

  



Class VIII English 

CLASS VII ENGLISH) 

Writing Section: 

5. Write a paragraph on given topics: 

b) Christmas           b) Fire in my building             c) My  ideal school 

 

6. Write a notice on given topics: 

c) You are Prateek/Priya. You study in class VIII in Sarvodya Vidyalaya, Bhiwani. You 

have lost your watch. Write a notice to inform the students of your school. Write the 

description of the watch as well. 

d) You are Aman/Amena. study in class VII in Dr. Kalam Sr. Sec. School, Delhi. A 

singing competition is going to be held in your school on 15th jan. 2019. Write a 

notice to inform the students about the registration process. 

 

7. Write a message on given topics: 

c) You are Radha. You receive a call from your uncle. He wants to inform your mother 

about his arrival at the airport, next day. She is not at home. You are also going for 

your coaching classes. Write down a message to inform her about this. 

d) You are Niyamak. You received a call from your brother’s school. His class teacher 

Miss Rita wants to meet your father regarding his performance in his class.  Your 

father is not at home. You are going to your uncle’s house for three days. Write down 

a message telling your father about this conversation. 

 

8. Write a story using the hints given below. 

The king was ill___ he had three daughters___ only the youngest daughter loved him___ 

Rashmi didn’t do anything to help___ Rama went to the Himalayas to find the cure___ 

Rama saved his life___ Her father gave her___ 

 

Grammar Section: 

2. Use correct form of verbs. 

e) Dr. Roberts…….(live) in Mumai. He is currently…….(work) at Govt. Hospital. 

He……(be) famous for his abilities. He has…….(do) his specialisation in heart 

related problems. When he……(be) a child, he didn’t……(go) to school for several 

years because his parents……(have) no money for his education. But he…….(work) 

and…….(save) money to attend school. This is how he…….(become) a doctor. 

f) Rahim…… a good boy.(is/am) 

g) Siddharth……. gone on picnic with is class. (has/have) 

h) I………… waiting for you since morning. (have been/has been) 

 

Literature Section 



3. Read Chandani, Fire: Friend and Foe and Meadow Surprises and learn new words and 

their meaning 

4. Write answers of these questions 

H) Why does Maya think Mr Nath is a crook? Who does she say the Sunday visitor 

is? 

I) Does Nishad agree with Maya about Mr Nath? How does he feel about him? 

J) Why does Mr Wonka collect items trom the oldest things? Do you think this is the 

right way to begin his invention? 

K) Describe the Cat and Dad situation in the beginning and at the end of the poem. 

L) Do you think the atmosphere of Mr Purcell’s shop was cheerful or depressing? 

Give reasons for your answer. 

M) Was the customer interested in the care and feeding of the doves he had 

bought? If not, why not? 

N) Why did it make Mr Purcell feel “vaguely insulted”? 

Winter Break Home Assignment 

                                                           English  

                                                          Class VIII( Seema Sharma) 

 

❖ Write summaries of the following chapters:  

C) A Visit to Cambridge 

D) Jalebi 

❖ Memorise the poem: When I set out for Lyonnesse 

❖ Write forms of 50 action verbs 

Ex.  Go  Went  Gone 

❖ Write a Happy ending story 

❖ Write paragraphs on given topics: 

C) Christmas 

D) Patriotism  

       

❖ Write a letter to 

D) Your father asking money for your school fees 

E)  Electricity department complaining about poor service 

F) The Times of India raising the issue of child labour 

 

❖ Write a notice that Sports Day is going to be celebrated in 

your school. Students who want to participate in the 



events can give their names to their house master. You are 

Shyam of class 12th.  

❖ You are Radhika. You received a phone call from your 

father’s office telling him that the meeting has been 

postponed to Monday. So, he needs to complete his work 

before the given time. You are about to go to your tuition 

so write a message for your father. 

 

LITERATURE 

❖ Answer the given questions 

F) Stephen Hawking said, “I’ve had no choice.” Does the 

writer think there was a choice? What was it? 

G) What did Doc Wilson mean when he said, “Nothing in 

the world ever comes quite free”? 

H) How does Jody’s mother react when she hears that 

he is going to bring the fawn home? Why does she 

react in this way? 

I) The horror on the girl’s face made Framton swing 

around in his seat. What did he see? 

J) What, according to you, makes the two adversaries 

turn into good friends in a matter of minutes? Explain 

it as you have understood it.(The Fight) 

K) “Children’s stomachs are like digestion machines.” 

What do you understand by that? Do you agree? 

(Jalebi) 
  



Hindi 

शरदकालीन अवकाश कार्य 

केन्द्रीय विद्यालय संगठन 
सािविक परीक्षण जनिरी 2019-20 

कक्षा – आठिी         विषय – विन्दी 

1.  30 मुिािरे वलखकर उनका िाक्य में प्रयोग कीवजए ।  

2.  30 शब्द वलखकर उनके चार चार पयाायिाची शब्द वलखखए । 

3.  30  शब्द वलखकर उनके विलोम शब्द वलखखए ।  

4.   30 शब्दो ंमें से उपसगा और मूल शब्द अलग करके वलखखए । 

5.  30 शब्दो ंमें से मूल शब्द और प्रत्यय अलग करके वलखखए ।  

6.  वनम्नवलखखत विषयो ंपर अनुचे्छद वलखखए  

क. विद्यार्ी जीिन 

ख. वप्रय सिारी 

ग. अनेकता में एकता भारत की विशेषता 

घ. भारत के राष्ट्र ीय पिा 

7. वनम्नवलखखत विषयो ंपर वनबंि वलखखए । 

क. वप्रय त्योिार  

ख. मिात्मा गाँिी 

8. वनम्नवलखखत विषयो ंपर वनबंि वलखखए । 

क. सफलता प्राप्त करने पर बिाई देते हुए वमत्र को पत्र 

ख. जन्मवदन की बिाई देते हुए वमत्र को पत्र 

ग. परीक्षा में लाउडस्पीकर के कारण िोने िाली बािा को बताते हुए र्ानाविकारी 

घ.  को वशकायत पत्र । 

ङ. पुस्तकालय में पुस्तक मंगिाने के वलए प्राचाया को पत्र । 

 

     वनदेश : -इसके अलािा सभी छात्र पवठतािबोिन, अपवठतािबोिन, सभी 

पाठो ंके     प्रश्न आवद का भी परीक्षा में उत्तम प्रदशान के वलए अभ्यास करें  । 

 

 

 



 

Sanskrit 

शरदकालीन अवकाश कार्य 
केन्द्रीय विद्यालय संगठन 
सािविक परीक्षणम् जनिरी 2019-20 

कक्षा – अष्ट्मी             विषय - संसृ्कत 

1. वचतं्र दृष्ट्वा िाके्य ररक्तस्र्ानपूवता: ( वचत्र को देखकर ररक्तस्र्ानपूवता अभ्यास पूरा करें  ) 

2. िाके्य ररक्तस्र्ानपूवता: ( पुस्तक से िाक्य में ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

3. उवचतविभखक्तपदस्य वनमााणं कृत्वा ररक्तस्र्ानपूवता: च । ( पुस्तक से िाक्य में सिी विभखक्त का प्रयोग 

करते हुए ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

4. शब्दरूपावण- (अकारान्तपुवलङ्ग- उकारान्तपुवलङ्ग आकारान्तस्त्रीवलङ्ग । ( पुस्तक से शब्दरूप वलखें 

ि िचन विभखक्त के अनुसार ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

5. िातुरूपावण- (लट्, लोट्, लृट्, लङ् लकार  । ( पुस्तक से शब्दरूप वलखें ि िचन पुरुष के अनुसार 

ररक्तस्र्ानपूवता करने के अभ्यास पूरा करें  ) 

6. संख्यालेखनम् ( एक से लेकर पचास तक की संख्या वलखकर याद करें  । ) 

7. प्रश्नवनमााणम् ( पुस्तक में वदए गए सभी प्रश्न वनमााण के अभ्यास वलखकर याद करें   ) 

8. पयााय विलोम पदं वलखत ( पयााय और विलोम पद वलखकर याद करें  ।) 

9. पाठ्य पुस्तके श्लोकमेलनारं् अभ्यास (पाठ्य पुस्तक के सभी श्लोक याद करें  ) 

10.  तत्सम पद लेखनम् ( पाठ्य पुस्तक से सभी तत्सम पद वलखकर याद करें  ) 
 

 

वनदेश : -इसके अलािा सभी छात्र पवठतािबोिन, अपवठतािबोिन, सभी पाठो ं

के अभ्यास आवद का भी परीक्षा में उत्तम प्रदशान के वलए अभ्यास करे । 

 

Social Science 

Revise PT-2 Syllabus 10 times. 

Maths 

CLASS VIII 



1. Do Examples of Chapter No. 9,’Algebraic Expressions 

and Identities’. 

2.  Do Examples of Chapter No.10,’Visualising Solid 

Shapes’. 

3.  Do Examples of  Chapter No. 11,’Mensuration’. 

4.  Make any  Mathematical Model. 
5. VIII(Maths) 

6. 1.  Revise all the chapters for Periodic Test. 

7. 2. Do 4 examples from each chapter from 9-13. 

8. 3. Write and learn formulae of surface areas and volumes of various solids. 

9. 4. Solve any five PISA questions. 

10. 5. Learn and write multiplication tables from 11-20. 

 

Science 

 

Class IX 

 English 

WINTER BREAK HOLIDAY HOMEWORK, 2019-20 

(English) 

CLASS IX(Seema Sharma) 

1. Write any two unseen passages and solve it.   

2. Write a story based on the moral “work is 

worship” 



3. Complete the story – once upon a time, I got 

encountered with a strange sight while travelling 

by a car. I saw that on the road _ _ _ _  _ _ _ _.( 

100-120) 

4. Write a diary entry narrating your experience 

when you rescued a family from fire. 

5. Write short notes on the famous people-Santosh 

Yadav and Maria Sharapova 

6. Write two passages on – editing and omissions 

7. Write any two passages of gap filling. 

8. Write two conversational passages(direct – 

indirect speech)  

9. Revise the whole syllabus (april- dec ) for PT-2. 

 

Hindi 

ववषय ह ींदी  
कक्षा नव  
 

1.सभ  अिींकारों के दो दो उदा रण याद करके लिखखए  

2.देश पे्रम, आत्मननभशरता एवीं बाि मिदरूी ववषयों पर ननबींध लिखखए . 

3.दो अपहित गद्याींश की उत्तर सह त प प टी बनाइए. 
 

Sanskrit 

 



Social Science 

Kendriya Vidyalaya AFS Rajokri 

Winter vacation Home Work  

Class –IX 
 

Revise the complete syllabus for  P.T. 2 exam 

Solve & learn the following questions 
 

 

प्रश्न1 कुिक कौन थे 
 Q.1  Who were Kulaks 

प्रश्न 2ककस देश की मह िाओीं को मत अधधकार न ीीं  ै  

Q. 2 In which country, women do not have the right to vote. 

प्रश्न 3भारत की ििवायु कैस   ै ? 

Q. 3 What is the climate of India? 

प्रश्न 4 ककस नदी को दक्षक्षण की गींगा क ा िाता  ै ? 

Q. 4 Which river is called Dakshin Ganga? 

प्रश्न 5  मानव पूींि  से आप क्या समझते  ैं ? 

Q. 5 What does human capital mean? 

प्रश्न 6  एम ्एस प  का पूणश रूप बताइए | 

Q. 6 what is the full form MSP 

प्रश्न 7भारत य वनों  के प्रथम इींस्पेक्टर िनरि  कौन थे ? 

Q. 7 Who was the first Inspector General of forest in India? 

प्रश्न .8  कौन सा एस्टेट िन्द्म पर आधाररत ववशषेाधधकारों का आनींद िेता था? 

(क) क्िगी    (ख)  नोबलैिटी   (ग)  त सरा एस्टेट  (घ) दोनों (क) और (ख) 
Q.8 Which estates enjoyed privileges by birth ? 

(a) Clergy (b) Nobility (c) The third estate (d) Both  (a) and (b) 

प्रश्न 9.  “ड्यमूा” क्या थ  ? 

Q.9 What was a “Duma” ? 

प्रश्न 10. गसै िैलबसश को ककस नाम से पकुारा िाता था ? 

Q. 10 What were the “gas chambers” called ? 

प्रश्न 11. 1906 में “शा ी वन सींस्थान” की स्थापना  ुई : 

(क) िखनऊ  (ख) इिा ाबाद  (ग) दे रादनू   (घ) कोई भ  न ीीं  
Q.11  The Imperial Forest Institute was set up in 1906 at :   

(a) Lucknow  (b) Allahabad (c) Dehradun   (d) None  

प्रश्न भारत का मानक मध्याींतर  ै __________________ 

(क) 82*30’E  (ख) 7*30’E  (ग) 68*7’E (घ) 23*30E 
Q.12. Standard meridian of India is  _________________ 

(a) 82*30’E  (b) 7*30’E  (c) 68*7’E (d) 23*30E 



प्रश्न 13 पजश्िम  घाट  की सवाशधधक ऊँि  िोटी का नाम लिखो| 
Q.13. Name the highest peak of Western Ghat. 

प्रश्न सबसे िलब   प्रायद्व प य नदी कौन स   ै? 

Q. 14 Which river is largest peninsular river ? 

प्रश्न 15 िेट धाराएीं क्या  ै ? 

Q15. What are ‘Jet Streams’ ?  

  प्रश्न 16 भारत,ववश्व का एकमात्र एसा देश  ै ि ा ँपर दोनों ___________ और ____________ िानवर  ैं 
Q.16 India is the only country in the world that has both  animals ___________and _____________. 

पश्न 17. िोकतींत्र ,सरकार का ऐसा  रूप  ै जिसम ेशाषक िनता द्वारा ____________ िात े ैं | 
Q.17. Democracy is a form of government in which the rulers are _______________ by the people  
प्रश्न 18  भारत य सींववधान को एक ___________________ द्वारा तयैार ककया गया | 
Q.18  The constitution of India was framed by a _______________________ 

ननलनलिखखत कथनों को पढकर स ी या गलत का िुनाव करें | 
Read the following statements and write if it is True or False. 

 

  प्रश्न 19 भारत में िोकसभा का कायशकाि 6 वषश का  ै _______________  

Q19. In India tenue of a Lok Sabha is 6 years __________________ 

 

प्रश्न 20 राज्यसभा में कुि प्रनतननधधयों की सींख्या 545  ै ______________ 

Q.20  Total number of representatives in Rajya Sabha is 545 ________________ 

 

प्रश्न 21 ककस  राष्टर के लिए सींववधान की आवश्यकता  क्यों  ोत   ै  

Q. 21  Why do you need a constitution for a country? 

प्रश्न 22   औपननवेलशक काि के वन प्रबींधन में आये पररवतशनों  न ेझूम खेत  करने वािे को कैसे प्रभाववत  

ककया ? 

Q. 22. Discuss how the changes in forest management in the colonial period affected the Shifting 

cultivators 

प्रश्न 23 वाइमर गणराज्य के सामने क्या समस्याएँ थ  ? 

Q.23 Describe the problem faced by the Weimar Republic? 

प्रश्न 24  सदाब ार वन और पणशपात   वन में अन्द्तर स्पष्टट कीजिए ?  

Q. 24 What is the difference between Tropical Evergreen and Deciduous forests 

प्रश्न 25  राशन की दकुानों के सींिािन में क्या समस्याएीं   ैं ? 

Q. 25   What are the problems of the functioning of ration shops? 

प्रश्न26 भारत में गरीब  के मुख्य कारण क्या  ैं ? 

Q. 26  Discuss the major reasons for poverty in India? 

प्रश्न 27  पूँि  ननमाशण में स्वास्थ की क्या भूलमका  ै ? 

Q. 27   What is the role of health in human capital formation? 

 प्रश्न 28   िोकतींत्र के पक्ष में तकश  दीजिए | 

Q. 28  Give arguments in favor of democracy.  



प्रश्न 29   िनुाव और उपिुनाव में क्या अींतर  ै ? 

Q.29   What is the difference between Election and by-election? 

प्रश्न30  ननधशनता उन्द्मूिन की वतशमान सरकारी रणन नत की ििाश करें  
Q.30  Describe current government strategy of poverty alleviation? 

प्रश्न 31. उन्द्न सव ीं और ब सव ीं सदी की दनुनया के लिए फ़्ाींलसस  क्ाींनत कौन स  ववरासत छोड़ गई ? 

 Q.31   Describe the circumstances leading to the outbreak of revolutionary protest in France. 

 प्रश्न 32.  युद्धों से िींगि क्यों प्रभाववत  ोते  ैं? 

Q.32.   Why are forests affected by wars? 

प्रश्न 33.  गरीबों को खाद्य सुरक्षा देने के लिए सरकार ने  क्या ककया  ै ?सरकार की ओर  से शुरू की गई ककन्द् ी 
दो योिनाओीं की ििाश कीजिए  

Q.33  What has our government done to provide food security to the poor? Discuss any two schemes 

launched by the government? 

प्रश्न34. सवोच्ि न्द्यायािय की ककन्द् ी पाींि शजक्तयों का वणशन कीजिए  

Q.34.  Explain the five power of Supreme Court of India. 

प्रश्न 35 (A)   भारत के मानधित्र पर ननजलिखखत को दशाशइए – 

                   i)        म ानदी              ii)      काि रींगा राष्टरीय उद्यान     iii) काराकोरम शे्रण    
Q. 35 (A) On an outline map of India show the following: 

    i)        Mahanadi                ii) Kaziranga National Park              iii)  Karakorum range      

Q.35 (B) यूरोप के मानधित्र पर ननजलिखखत को दशाशइए – 

                    i)  फ्ाींस                    ii) ब्ेटन 

Q. 35 (B) On an outline map of Europe show the following: 

    i) France                                ii) Britain  
 

Maths 

IX 

1. Revise all the chapters for Periodic Test. 

2. Do 4 examples from each chapter from 9-13. 

3. Write and learn formulae of surface areas of various solids. 

4. Solve any five PISA questions. 

 

Science 



CLASS IX(Science) 

1.Solve five CBSE sample papers. 

2.Revise all chapters for Periodic test II. 

3.Write the electronic configuration and draw the atomic structures of the elements of atomic 

number 1-20. 

 

Class X 

English 

Revise ise all the chapters. 

2. Practice examples from NCERT book. 

3. Solve 10 sample papers. 

 

Hindi 

कक्षा दसव ीं  
 

1.5 सैंपि पेपसश  ि कीजिए  

2.समस्त पाठ्यक्म द्ववत य प्र  बोडश के लिए याद कीजिए|  
 

Social Science 

Revise ise all the chapters. 

2. Practice examples from NCERT book. 

3. Solve 10 sample papers. 

 

 

Holiday homework 



Winter Break 2019-20 

Maths 

X 

1. Revise all the chapters. 

2. Practice examples from NCERT book. 

3. Solve 10 sample papers. 

 

Science 

CLASS X(Science) 

1.Solve the latest CBSE sample papers. 

2.Make a practice of last ten years board question papers. 

3.Revise all chapters for II Pre board exams. 

 

कक्षा 11व ीं  
ववषय ह ींदी  
 

1. P.T. II  में आने वािे पािों के प्रश्न उत्तर याद कीजिए. 

2. िनसींिार के प्रश्न उत्तर याद कीजिए. 

3. प्रत्येक ववद्याथी हदए गए ववषय पर पररयोिना कायश तैयार करें . 
 

 

 



HOLIDAY HOME WORK (CLASS 11TH ) 

1. Revise the chapters 11 to 17 for periodic test – 2. 

2. Make foldable charts i.e. lift the flap charts on the topics 

from plant physiology and animal physiology. 

3. Grow one medicinal plant in a big pot with its common 

and scientific names written. 

4. Solve the given question bank. 

 

Class XII 

WINTER BREAK  

HOLIDAY HOME WORK (CLASS 12TH ) 

1. Solve any 5 given pre board paper from different region of 

kv . 

2. Solve 5 previous year (CBSE) question paper on sheets 

 

Class XI 

कक्षा 11व ीं  
ववषय ह ींदी  
 

1. P.T. II  में आने वािे पािों के प्रश्न उत्तर याद कीजिए. 

2. िनसींिार के प्रश्न उत्तर याद कीजिए. 

3. प्रत्येक ववद्याथी हदए गए ववषय पर पररयोिना कायश तैयार करें . 
 
English Holiday homework class xi 



Writing tasks: 

1. Speech.                 ×2  
2. Report writing.     ×2  
3. Advertisement.    ×2  
4.  Poster making     ×2 
5. Notice.                   ×2  
6. Job applications  ×2  
7. Compliant letter.  ×2  
8. Inquiry letter.        ×2  
9.  Letter to editor.   ×2  
10. Placing order.    ×2  

HOLIDAY’S HOME WORK 

                                 

Maths Class Xi 

Make a activity Five in mathematics 

    (WINTER BREAK) 2019-20 

               CLASS XI                                                             SUBJECT – ECONOMICS  

1. Complete all the work done in class. 

2. Do all the numerical problems of CORRELATION, INDEX NUMBER, SUPPLY, 

COST, REVENUE and PRODUCER’s EQUILIBRIUM.(5question of each type) 

3. Revise all the theory of micro economics and statistics. 

4. Prepare one project on the assigned topic.  

5. DO all the work in Micro Economics note book. 

  



CLASS XI -A (Phy) 

*  OTQ'S pdf has been provided to the 

students.* 

1. write 

  multiple choice question. 

 competition type question . 

 true/ false . 

 maching type question. 

for all the chapters given below. 

a. Gravitation 

b. Mechanical properties of solids 

c. Mechanical properties of fluids  

d. Thermal properties of matter 

2. prepare well for UT - 2 by solving all NCERT example and back exercise . 

 

CLASS - VIII(Sci.) 

1. Write and learn question and answers from the following chapters  

a. reproduction in animals. 

b. reaching the age of adolescents 

c. sound  

d. chemical effect of electric current 

2. Toy  telephone 

Make two toy telephones . Make sure that the two strings are touch with each other . Let 

one of you speak . Can the remaining three persons hear ? See how many more friends you 

can engage in this way . 



3. PISA Questions 



 



 



HOLIDAY HOME WORK 

CLASS 11th (COMMERCE) 

BUSINESS STUDIES 

1.FIVE TO TEN CASE STUDIES EACH CHAPTER  

2.ORAL PRACTICE OF MCQ QUESTIONS 

3.SOLVE FIVE TO TEN SAMPLE PAPERS  

4.SOLVE 2018-19 ANNUAL EXAM PAPER   

     

HOLIDAY HOMEWORK 

CLASS 11th (COMMERCE ) 

ACCOUNTANCY 

1. SOLVE FIVE TO TEN SAMPLE PAPERS 

2. SOLVE 2018-19 ANNUAL EXAM PAPERS  

3. EARN EACH CHAPTER THEORY 



KV AFS Rajokri, New Delhi 

Winter Break Holidays Home work 

S. No. Class Subject Topic 
1 XII  Computer Science I. Solve 5 different region Pre board Sample 

Paper ( Second & Third Pre board accordingly 
KVS split up syllabus)  

   II. Read study materials 

III. Read PPT 

IV. Make Practical file  

V. Make Project File 

VII. Innovative projects  

VIII. Follow up of First PB  

2 XI Computer Science I. Make Practical file  

   II. Make Project File 

III. Read PPT 

IV. Make notes of  Chapter-04 to 06 Chapters ( 
Solved & Unsolved problems) 

V. Complete Practical note book for the chapters 
(1 to 7 and 10 to 11) 
 

VI. Innovative projects 

VII. Solve Periodic Test-2 sample paper  

3 X Information 
Technology 

I. Solve 5 different region Pre board Sample 
Paper ( Second & Third Pre board accordingly 
KVS split up syllabus)  

   II. Submit total 10 sample papers of full syllabus 

III. Read PPT 

IV. Make Practical file  

V. Make Project File 

VII. Make Blog  

VIII. Follow up of First PB  

 

D.S. Thakur         

PGT (Comp. Sci.) 

KV AFS RAJOKRI                 



WINTER VACATION HOMEWORK 

CLASS IX IT(402) 

WORD PROCESSING 

 

Q1. What is Word Processing? Name some Word Processing softwares. 
Ans. Word Processors are used to write documents such as articles, letter, 
resume, report, poem and also making posters. They can help to:- 

 Correct any spelling mistakes 

 Edit the document 
 Print the document 
 Change the appearance of different portions of the document 
 Insert header & footer, page numbers, pictures or images in the document 
 Present information in a tabular form and many more 

Some of the most popular Word Processing software are:- 
 Open Office Writer 
 MS- Word 

 Notepad 

 Google documents 

 

Q.2 Write the steps to Open MS Word ? 

A. The Steps are as follows: 
1.     Click on Start. 
2.     Click on All Programs 

3.     Click on Microsoft Office 

4.     Click on Microsoft Word. 
 

Q.3 Write the steps to Save a Document? 

A. The Steps are as follows: 
1.     Click on Office Button / File Menu 

2.     Click on Save 

3.     A Dialog Box appears 

4.     Type the name of the file and set the location 

5.     Click on Save. 
 

Q.4 Write the steps to Open a Document? 

A. The Steps are as follows: 
1.     Click on Office Button / File Menu 

2.     Click on Open 

3.     A Dialog Box appears 

4.     Open the location and Click on the file name 



5.     Click on Open 

 

Q.5 Write the steps to close a Document? 

A. The Steps are as follows: 
1.     Click on Office Button / File Menu 

2.     Click on Close. 
 

Q.6 Write the short cuts for the following:- 
1.     Create a New Document:- Ctrl +N 

2.     Save a Document:- Ctrl + S 

3.     Open a Document:- Ctrl + O 

4.     Close a Document:- Alt + F4 

 

Q.7 What is the difference between Save and Save As Option available 
in MS Word ? 

A. If we save a file using File Menu -> Save, the previous file is overwritten 
and new changes will reflect in the existing file only. 
But if we save a file using File Menu -> Save As, the previous file will not 
be replaced and a new file will be created with a new name. 
 

Q. 8 Write the steps to use the Save As option ? 

A. The steps are as follows:- 
1.     Click on Office button / File Menu 

2.     Click on Save As Option 

3.     A Dialog Box Appears 

4.     Type the new name and select the new location. 
5.     Click on Save. 
 

Q.9 What is GUI? 

A. GUI is a type of user interface that allows users to interact with 
electronic devices using images rather than text commands. This type of 
interface have graphical symbols or icon in the Ribbon. 
 

Q.10 Name the Eight tabs and their groups. 
1.     Home Tab:- Clipboard, Font, Paragraph, Styles, Editing 

2.     Insert:- Pages, Tables, Illustrations, Links, Header & Footer, Text 
3.     Page Layout:- Themes, Page Setup, Page Background, Paragraph, 

Arrange 

4.     References:- Table of Contents, Footnotes, Citations, & Bibilography, 
Captions, Index, Table of Authorities 



5.     Mailings:- Create, Start Mail Merge, Write & Insert Fields, Preview 
Results, Finish 

6.     Review:- Proofing, Comments, Tracking, Changes, Compare, Protect 
7.     View:- Document View, Show/Hide, Zoom, Window, Macros. 

 

Q.11 Describe Home Tab in detail? 

A. The Home Tab contains commands for formatting of text, drawing of 
objects, editing content of documents such as copy and paste. The 
features of Home Tab are as follows:- 

1.     The Clipboard group contains commands to cut, copy and paste text. The 
format painter is also available here. 

2.     Font group command allows change of the Font-font face, size, style etc. 
3.     Paragraph group is used to change settings of the paragraph such as 

alignments, indents, spacing etc. 
4.     The Styles group allows to choose a style and change the style. 
5.     Editing group contains command to select, find and replace text. 

 

Q. 12 Write the steps to Bold, Italics and Underline the text ? 

A. For using the features of Bold, Italics and Underline the text, 
Click on B, I, U option available under Font group of Home Tab. 
Short cuts 

Bold:- Ctrl + B 

Italics:- Ctrl + I 
Underline:- Ctrl + U. 
 

Q.13 Write the steps to use Check Spelling/Grammar Feature? 

A. Check Spelling Feature is a feature in MS Word that automatically 
checks the spellings & grammar and helps the users to create flawless 
documents. 
Steps to use Check Spelling/Grammar Feature 

1.     Click on the Review tab on the Ribbon. 
2.     Click on the option Spelling & Grammar in the Proofing group. 
3.     The Spelling & Grammar dialog box appears. 
4.     The suggestions of correct spellings are shown in the box. 

OR 

1.     Position the cursor on the misspelt word. 
2.     Right-click the mouse. 
3.     A pop-up menu box appears. 
4.     The correct spelled word is shown on the top of the box and the spelling 

will be corrected automatically in the text. 



OR 

Short Cut :- Press F7 key 

 

Q14. What is the use of Thesaurus option in word? 

A. A word processor helps us to look up synonyms and antonyms in the 
thesaurus option. 
 

Q15. Write the steps to use the Thesaurus option? 

A. Steps to use Thesaurus Option are :- 
1.     Select the word 

2.     Click on the Review tab 

3.     Click on Thesaurus option in the proofing group 

4.     A box opens up on the right side of the screen. This is called Research 
task pane. It contains the synonyms and antonyms of the selected word. 

5.     Right click on the selected word and click in Insert. It will replace the 
original word. 
 

Q16. What is the difference between Copy and Paste option and Cut 
and Paste Option ? 

A. Copy and Paste:- The original set of text remains where it was and it is 
also pasted to another place in the document. 
Cut and Paste:- The original set of texts gets deleted and it pasted to 
another place in the document. 
 

Q17. What is clipboard? 

A.       The clipboard is a temporary short-term data storage area in your 
computer where the text is temporarily placed. 
 

Q18. Write the steps to Cut-Paste and Copy-Paste? 

A. Steps to Cut-Paste are as follows:- 
1.     Select the word that is to be copied. 
2.     Right click the mouse anywhere on the selected text. A pop-up menu 

appears. Click on Cut. 
3.     Click at the position where you want to paste the text. 
4.     Right-click, then click paste from the pop-up menu. 

The selected text is copied to the new location. 
Steps to Copy-Paste are as follows:- 

1.     Select the word that is to be copied. 
2.     Right click the mouse anywhere on the selected text. A pop-up menu 

appears. Click on Copy. 
3.     Click at the position where you want to paste the text. 



4.     Right-click, then click paste from the pop-up menu. 
The selected text is copied to the new location. 
 

Q19. What is the use of Find and Replace Feature of word processor. 
A. Find and Replace feature helps us to find all the occurrences of a 
specific word or group of words in a document and also replace them with a 
new word or a group of words. 
 

Q20. Write the steps to Find and Replace Feature? 

A. Steps to use Find and Replace Feature are as follows: 
1.     Click Find in the Home tab, Editing group. 
2.     A Find and Replace dialog box appears. 
3.     To just find the word, click Find. Enter text you want to search in the Find 

what box, click Find Next. To find all the occurrences of the word, click Find 
in, then click Main document. 

4.     To find and replace, click Replace tab. Enter text to find in Find what. Enter 
text to replace in Replace with. 

5.     Choose the action to be taken by clicking on – Replace, Replace All. 
 

Q21. Write the steps to create a list using numbers or bullets? 

A. Steps to create list using numbers or bullets are as follows: 
1.     Select the text. 
2.     On the Home tab, in the Paragraph group, click the Bullets icon. The 

bullets will appear at the beginning of each sentence. 
 

Q22. When it is better to use bullets than numbers ? 

A. We Use numbered lists when we are working with instructions to be 
done in a sequence ie.,steps to be followed, and the numbers suggests a 
hierarchy. If numbers aren’t essential, use bullets. 
 

Q23. When to capitalize the first letter in a bulleted item? 

A. In most cases, it is recommended that you start each bulleted item with 
a capital letter for the sake of a good presentation. 
 

Q24. What is Font ? 

A. Font refers to the style of writing i.e., how the characters look in the 
document. The look of characters can be changed using the Font 
face(name), Font Size and Font Color. 
 

Q25. What is Alignment? 



A. Alignment determines the appearance and orientation of the edges of 
the paragraph. The different types of alignment are – 

1.     Left Alignment  :- Aligned the text evenly along the left margins. 
2.     Right Alignment :- Aligned the text evenly along the right margins. 
3.     Centre Alignment :- Aligned the text evenly with the centre of the page. 
4.     Justified Alignment :- Aligned the text evenly with both left and right 

margins. 
 

Q26. What are the different views of a document? 

A. Word Processor provides options to work on a document in different 
formats / layouts which gives a different look to the document. The different 
layouts are:- 

1.     Print Layout 
2.     Full Screen Reading 

3.     Web Layout 
4.     Outline 

5.     Draft 
 

Q27. Explain the different views of a Word document. 
1.     Print Layout: It is the default document view setting. User will able to see 

how the document will look when it gets printed. 
2.     Full Screen Reading: This view provides the maximum space available 

for reading the document. It hides the ribbon and view the document in two 
(side by side) frames similar to a book. 

3.     Web Layout: It shows how the document will appear in the web browser. 
In this view the document looks like a web page. 

4.     Outline: This view displays the document as an outline and shows only 
the headings present in the document like an index of the book. It is useful 
when the document has large number of pages and sections. 

5.     Draft: This view is used for quick editing of the 
document.                                                                                                       
                      It is useful for proof reading of the document. 
 

Q28. What is a Hard Copy and Soft Copy ? 

A. In IT, a document saved on the computer is called a Soft Copy and one 
that is printed is called Hard Copy. 
 

Q29. Write the steps to Print a Document? 

A. The steps to print a document are as follows: 



1.     Click File -> Print. A print dialog box appears with multiple settings. Make 
desired settings and print the page. 
 

Q30. Explain the different settings available in the Print Dialog Box. 
A. The different settings available in Print Dialog Box are as follows:- 

1.     Print Range:- It includes 4 options- All for printing whole 
document. Current Page for printing the page on which the cursor is 
currently placed. Selection for printing the selected text. Pages for printing 
the selected page numbers. 

2.     Copies:- for Selecting the number of copies of the document to be printed. 
3.     Properties:- for setting advanced properties. 

 

Q31. What is a Table? 

A. A table is an arrangement of rows and columns. It helps you to present 
information in an organized form. 
 

Q32. Write steps to insert a table in a word document. 
A. 

1.     Select the Insert tab. Select Table from the Tables group. An Insert Table 
drop down menu appears. 

2.     Drag your mouse to the desired number of rows and columns and click the 
left button of the mouse. 

3.     An empty table having the selected number of rows and columns is 
inserted in the document. 
 

Q33. Write steps to format a table. 
A. 

1.     Click anywhere on the table. A Design tab and Layout tab appear in the 
ribbon. 

2.     Click on the Design tab. Different styles and options for formatting will 
appear. 

3.     Using the options available in Design tab, you can format the table. 
 

Q34. Write steps to change Layout of a table. 
A. 

1.     Click anywhere on the table. A Design tab and Layout tab appear in the 
ribbon. 

2.     Click on the Layout tab. Different options will appear to change the 
Layout. 

3.     Using the options available in Layout tab, you can change the Layout of 
the table. 



 

Q35. Write steps to convert text to table and table to text. 
A. [While typing text, use comma between data to indicate where you want 
to divide text into columns and use paragraph marks(Press Enter Key) to 
indicate where you want to begin a new row] 
Steps to convert text to table:- 

1.     Select the text that you want to convert from the document. 
2.     On the Insert tab, in the Tables group, click Table, and then click Convert 

Text to Table. 
3.     A convert text to table dialog box appears. In the dialog box, 

under Separate text at, click the options for separate character that is in 
your text (commas in this case) 

4.     In the Number of columns box, check the number of columns. 
5.     Select any other options that you want. Click on OK button. 

Steps to convert table to text:- 
1.     Select the entire table. 
2.     Click on convert to text option in Data group under Layout tab of Table 

Tools. 
3.     A convert table to text dialog box opens. Choose any Separate text 

with option. 
4.     Click OK. 

 

Q36. Write steps to add border to a page or a paragraph/text 
A. Steps to add border to a page or paragraph/text are:- 

1.     Click on Page Borders option in the Page Background group on Page 
Layout tab. A Borders and Shading dialog box appears. 

2.     In the dialog box, do one of the following 

 To add a paragraph or text border, click the Borders tab. 
 To add a page border, click the Page Border tab. This tab has three 
sections. 

o   In the left most section, under setting, select the type of border you want. 
o   In the center section, you can modify the line style, border color and width. 

You can even click Art to add a design to a page border. 
3.     Check Preview to see how the border will look. 
4.     Click OK. 

 

Q37. Write steps to add shading to pages, paragraphs and text. 
A. 

1.     On the Page Layout tab in the Page Background group, click Page 
borders. A Borders and Shading dialog box appears. 



2.     Click on the tab Shading. 
3.     There are three options under Shading tab. 
a.      Fill: By clicking on the down arrow, a colour palette is displayed. Choose 

the desired colour shading. 
b.     Style: This option allows the changes in darkness of the shading and also 

different patterns of shading. 
c.      Apply to:By clicking on the down arrow, you can choose if you want to 

shade only the selected text or the entire paragraph. 
 

Q38.What is Margin? How do we set the margin? 

A. Page margins are the blank space around the edges of the page. You 
can position some items in the margins such as headers, footers, page 
numbers etc. A document has top, bottom, left and right margins. 
Steps to adjust/change margin are:- 
1. Select the Page Layout tab. 
2. Click on Margins in the Page Setup group. A Margins drop down list 
appears. 
3. Select any one of the options shown, Narrow, Moderate, Wide or 
Mirrored OR click on the Custom Margins... option to set the customise 
margin. 
 

Q39. What are the two types of Page Orientation? How do we change 
the page orientation? 

A. The Two types of Page orientation are:- 
            1. Portrait:- means that the page is taller than it is wider. 
            2. Landscape:- means that the page wider than it is taller. 
Steps to change the page orientation:- 
1. Click on Page Layout tab 

2. Click on the Orientation button. This will give you two options: Portrait 
and Landscape. 
3. To change the orientation, click on the desired orientation icon. 
 

Q40. What is Print Preview? Write steps to check Print Preview. 
A.  Print Preview enables you to see what the document will look like when 
it is printed. 
Steps to check Print Preview:- 
1. Select File-> Print-> Print Preview option. 
2. A Print Preview tab opens. A sample Print Preview of the page displays. 
 

Q41. What are tabs? How do we set tabs? 



A. Tabs are often used to format documents. Different types of tabs are:- 
1. A Left Tab stop – sets the start position of text that will then run to the 
right as you type. 
2. A Centre Tab stop – sets the position of the middle of the text. The text 
centers on this position as you type. 
3. A Right Tab stop – sets the right end of the text. As you type the text 
moves left. 
To set Tabs, do the following:- 
1. Click the tab selector at the left end of the ruler until it displays the type 
of tab that you want. 
2. Click the ruler at the location you want.  
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Q.1:- What is a spreadsheet? 

A. A spreadsheet is an electronic document just like an expense 
sheet. It provides much more flexibility, speed and accuracy, as 
compared to manual expense sheet. It has many built in functions 
which make it easy to use. 
Q. What are the tasks that a spreadsheet can do? 

A. Spreadsheets are used for a variety of tasks such as: 

1.    Maintaining records,  Analyzing Data 

2.    Generating Graphs and reports 

3.    Doing financial calculations etc. 
Q. Name some popular spreadsheet softwares? 

A. MS Excel, Open Office – Calc, Google documents 

Q. What are the steps to start MS-Excel? 

A. Steps to start MS-Excel are:- 

1.    Double Click on a shortcut key of the MS-Excel icon, if available, 
on the desktop. 
                                                 OR 

1.  Click Start - > All Programs->Microsoft Office->MS 
Excel 
Q. What are different components of a spreadsheet? 

A. Some of the key components of a spreadsheet are:- 



1. Worksheet: It is grid of horizontal rows and vertical columns. 
2. Workbook: A workbook contains one more worksheets. 
3. Row:- A row is horizontal arrangement of cells. The rows are 
named by numbers (1,2,3,4,…..). 
4. Column:-A column is a vertical arrangement of cells. The 
columns are named by alphabets (A, B, C, ….Y, Z, AA, AB, AC, 
…AZ, BA, BB,…) 

5. Cell:- A cell is where the rows and columns intersect. 
Worksheet is also called an array of cells. A cell may contain text, 
numbers, date or a formula. 
A cell address in a spreadsheet identifies location of the cell. It is 
a combination  of column name and row number of the cell, such 
as A2 or B16 etc. 
6. Active cell: This is the cell on which the cursor is currently 
placed. It is outlined by a dark border. Data is always entered in 
the active cell. 
7. Formula Bar:- This is located below the Ribbon. It displays 
the  contents of the active cell. It can also be used to enter and 
edit data. 
8. Scroll Bar:-These helps to scroll through the content and body 
of the worksheet. There are two scroll bars – horizontal and 
vertical. 
Q. Write steps to save a spreadsheet. 
A. 1. Click File -> Save. 
     2. A Save As dialog box appears. Choose the directory(drive 
& folder) in which  
         you want to save the workbook. 
     3. Click Save. 
Q. Write steps to close the spreadsheet. 
A. 1. Click File -> Close. 
                   OR 

        Click on the cross symbol “X”, that you see on the top right 
hand corner of the screen. 
Q. What are the different kinds of data that can be entered in 
the spreadsheet. 



A. The different kinds of data that can be entered are:- 

      1. Text - a to z or A to Z characters 

      2. Numbers – 0 to 9 (all numeric and decimal point numbers) 

      3. Date – date type data such as 12th December 2015, 
12/12/2015, 4-9-16 etc. 
      4. Formula – you can enter formulas also such as =20+30, 
=sum/5 etc. All 
           formulas started with “=” sign. 
Q. What is the default alignment of Text and Number data in a 
cell? 

A. The Text data is aligned to left in a cell and the Number 
data/Date data is aligned to right. 
Q. What are the two ways to do calculation in a spreadsheet? 

A. The two ways to do calculation are:- 

1. By manual entry of the formulas 

2. By using built-in functions 

 (1) Calculate Total Income and Expenses 

A.  Two ways to calculate addition 

        1. In cell B7 (total income), type “=b2+b3 +b4+b5+b6”, copy 
this formula in cell 
            C7 (total expenses). 
        2. Use Spreadsheet built in function Autosum, click cell c7 
and then click 

            Autosum or write “=sum(b2:b6)” 

(2) Calculate Savings 

 A. Steps to calculate difference 

          1. In cell D2, type “=B2 – C2”. 
          2. Press Enter Key. 
          3. Drag the fill handler upto cell D6. 
(3) Calculate Average Income, Expenses and Saving. 
A. Steps to calculate average income, expenses and salary are:- 

     1. In cell B8, type “=B7/5” (B7 contains total of income and 5 is 
no. of months) 

     2. Press Enter key. 



     3. Copy this formula to C8 cell to calculate average expenses 
and copy this to D8 to get average of Saving. 
Q. Write steps to insert a row / a column in a spreadsheet. 
A. Steps to insert a row / a column in a spreadsheet are 

     1. Select the row or the column (by clicking on the row header 
or column 

         header) before which you want to insert a row or a column. 
     2. Right click the mouse, and click on Insert row or Insert 
column. 
Q. What are the different options to format cell and its 
contents? 

A. The different options to format the cell are as follows:- 

1.    Wrap Text: When the length of the text does not fit completely in 
the cell as the cell’s width is smaller than the size of the text. The 
alternate is to automatically make the text appear on multiple lines 
in a cell using the Wrap Text Option. 
Steps:- Click on the cell and Click on Home tab – Wrap Text 
option in the Alignment group. 

2.    Change Font: Change font means to change the appearance of 
the text, like making the text Bold, Underline and Italics. 
Steps:- Click on the cell and choose the appropriate icon B, I, U 
under Font Group from the Home tab. 

3.    Change Column Width: When the text does not fit into the width 
of the column, the width of the column can be increase to ensure 
that the entire text is visible. 
Steps:- Take the cursor to the column numbers on top. Position it 
on the line between two columns. The shape of the cursor 
changes to a + symbol. Click the left button and drag the + 
symbol to the right. Once you received the desired width release 
the left button of the mouse. 

4.    Cell Content Alignment: Alignment means to arrange the position 
of the text in the cell. 
Steps:- Under the Home tab, in the Alignment group, click on the 
appropriate symbol for Left, Centre or Right Alignment of text. 



5.    Create a Border: Border means to have a boundary around the 
text. 
Steps:- Select the cell, Under Home tab, in the Font group, click 
on down arrow next to the icon for borders. A list of borders 
appears. From this list select the appropriate option for Left 
Border, Right Border, Top Border, Bottom Border, All Borders etc. 
Q. What is Quick Access Toolbar? Where it is located? 

Ans. Quick Access Toolbar contains buttons to quickly access the 
commands to complete a task. It is located on the right side of the 
Office Button. 
Q. By default, how many buttons are equipped in the Quick 
Access Toolbar? Can we add / remove buttons or options in 
the Quick Access Toolbar? 

Ans.  By default, the Quick Access toolbar is equipped with three 
buttons:- Save, Undo and Redo. We can add or remove buttons 
or options that we want in the Quick Access Toolbar. 
Q. Write steps to add more buttons/options in the Quick 
Access Toolbar. 
Ans. The steps to add more buttons are:- 

        1. Right-click the Quick Access Toolbar 
and  Click Customize Quick Access 

            Toolbar. 
        2. The Excel Options dialog box will appear. On the left side 
of Add, click an 

            option and click Add. 
        3. After making the selections, click OK. 
Q. Write steps to remove a button from the Quick Access 
toolbar. 
Ans. 1. Right click on the button that you want to remove from the 
Quick Access 

             toolbar. 
         2. Click on Remove From Quick Access toolbar. 
Q. In how many ways a currency symbol can be inserted. 
Explain? 

Ans. Currency symbols can be inserted in two ways. 



1. Using the Accounting Number Format button 

     Steps:- 

     a) Select the cell. 
     b) Click on the down arrow next to the Accounting Number 
Format button          which is available under the Home tab, in the 
Number group. 
          c) A list appears showing some of the popular currency 
symbols. Select Rs. Option. 

    2.  Using the Right Click Option 

          Steps:- 

          a) Select the cell.                  b) Right click the mouse. A 
menu appears 

          c) Click on the option Format Cells. A dialogue box 
appears. 
          d) From the Category list, choose Currency. 
          e) Now click on the symbol box. Available currency symbol 
are displayed.   Select Rs. Option. 
Q. In how many ways you can format the cell contents? 
Explain. 
Ans. The cells can be formatted in two ways. 
1. Using the Icons on the Ribbon. 

Steps:- 

       a) Click on the font box available under Font group in Home 
tab. A list appears. 
       b) Choose desired font. 
2. Use Short cut menu and the dialog box 

Steps:- 

          1. Select the cell. 
2. Right click the mouse button, A short menu appears. 

3. Click on Format Cells… A dialogue box appears with the 
Number tab selected by default. 

4. Click on the Font tab. 
5. Choose the desired font. 

Q. Write steps to delete a row / a column in a spreadsheet. 
A. Steps to insert a row / a column in a spreadsheet are 



     1. Select the row or the column (by clicking on the row header 
or column 

         header)  that you want to delete. 
     2. Right click the mouse, and click on delete row or delete 
column. 
 

Q. Write steps to check spelling mistakes in a spreadsheet. 
Ans. Steps to check spelling mistakes are:- 

          1. Click on Spelling option under Proofing tab in 
the Review tab. 
2. Spreadsheet software will start checking the spellings. If it finds 
a spelling mistake, it will show the Spelling: English  dialog box. 
          3. You can accept the suggestion by clicking on the 
Change option. 
          4. Or, you can type in the correct spelling in the box on top 
in the dialog  box. 
5. Once you have corrected the mistake, it will continue checking 
spellings in the rest of the worksheet. 
Q. Write steps to apply borders to the cells. 
Ans. The steps to apply borders to the cells are:- 

          1. Select the cells.  
2. Click on the down arrow on the left of borders 

under Font group in the 

      Home tab. 
3. A list of options for borders appears. Select one of the options 
of borders. 
4. The selected options of border will be applied to the cells. 
                                                          OR 

1. Select the cells on which you want to apply the Border. 
2. Right click, a list of options will be displayed. Click on Format 
Cells option. 
3. Choose Border tab and select the appropriate border. 
4. Click on OK button. 
Q. Write steps to color the cells. 
Ans. The steps to color the cells are:- 



          1. Select the cells.  
2. Click on the down arrow on the right of Fill Color option 

under Font group 

    in the Home Tab. 
3. A list of color options will appear. Select a color. 
4. The selected color will be applied to the cells. 
Q. Write steps to rename a worksheet. 
Ans. The steps to rename a worksheet are : - 

          1. Right click a worksheet tab, a list of options will be 
displayed. 
          2. Click on Rename option. Type the new name. 
          3. Press Enter Key. 
                                                          OR 

          1. Double click the worksheet tab. Type the new name. 
Press Enter Key. 
Q. Write steps to add a worksheet. 
Ans. The steps to add a worksheet are:- 

          1. Click the Insert Worksheet symbol, that is present at the 
end of 
     worksheets. When you click it, a new sheet will be added. 
                                                                   OR 

Press Shift and F11 keys together, a new sheet will be added. 
Q. Write steps to remove a worksheet. 
Ans. The steps to remove a worksheet are:- 

          1. Right click  on the worksheet that you want to delete. A 
short-cut menu 

    pops up. 
2. Select the Delete option. Selected sheet will get deleted. 
Q. Write steps to print a worksheet with default settings. 
Ans. 1. Select File -> Print option. 
          2. The worksheet will be printed. 
Q. Write steps to print a worksheet using Page Layout. 
Ans. 1. Click on Page Layout Tab, adjust the following setting as 
desired by you. 



                   a) Margins – Change the margin settings for Top, 
Bottom, Left and Right. 
                   b) Orientation – Change the orientation Landscape 
or Portrait. 
                   c) Size – Change the size of Page to be used for 

printing, Eg. A4, Legal etc. 
d) Print Area – If you do not want to print the complete worksheet, 
select the range of cells that you want to print. Then Click on Print 
Area option and click on Set Print Area. 

e) Page Setup – Click on the bottom right hand corner of the Page 
Setup group in the Page Layout tab. A Page setup dialog box will 
appear. Select the appropriate options for setting. 
            2. Click on File ->Print 
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Winter Break Holidays Home work 

Class VI Computer 

Answer the following questions 

1. What is Ms Excel? 

2. How can you add, modify, subtract and divide values using 

formula in MS Excel? 

3. What do you mean by range of cells in MS-excel? 

4. What is cell reverence? 

5. What are the various types of cell reference? Give Examples. 

6. What are functions in Ms Excel? 

7. Briefly write about following functions with example 

(1) SUM 

(2) Average 

(3) Count 

(4) MIN 

(5) MAX  

8. Write the function of the following shortcut keys 

1. Ctrl+ L …………………………………   5. Ctrl + 1 

…………………….. 

2. Ctrl+R ……………………….               6. Ctrl + 2 

………………… 

3. Ctrl + E……………………….                7. Ctyrl + 3 

……………….. 

4. CTRL + J …………………..   

9. Open a new Word document and insert a table of 4 Columns 

and 5 rows 

 

Winter Break Holidays Home work 

Class VII Computer 

Answer the following questions 

1. What is HTML 

2. What are HTML Tags? 

3. How can you save the HTML Document? 

4. Write down the method to Change the background color of the 

web page. 

5. How can you insert a background image in the webpage. 



6. What is desktop Publishing software? 

7. Name the Primary Desktop publishing software? 

8. What are the uses of desktop publishing tools. 

9. Uses of tools palate 

10. Shortcut keys/Photoshop CS tools 

11. Write the step of use of Mailmerge in Ms word. 

 

Winter Break Holidays Home work 

Class VIII Computer 

Answer the following questions 

1.  What is an Algorithm? Give one example 

2. Draw a Flowchart for any problem involving looping 

3. Write an algorithm to calculate 

 (1) Perimeter of Square 

 (2) Area of Triangle 

 (3) to fid average of three numbers. 

4.  Write the output of the following functios. 

 1. SUM(20,30,40,60) 

     2. Average(10,40,30,20) 

    3. Count(“2”, 19,True) 

    4. Min(“3”,”2”,True) 

    5. Max(4.5, False) 

5.  Explain the drawing tools in Photoshop? 

6. Define the Ellipse tool and polygon tool in Photoshop. 

7. What is Multimedia Technology? 



8. What are the various Hardware and Software requirements for 

Multimedia technology 

9. What is Windows Media Player? 

10. Project Make a movie through Movie maker? 
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